Erro no SolidWorks

Perguntas e respostas sobre Instalação e administração de imagens
9 mensagens Página 1 de 1
carazolli
Mensagens: 2
Registrado em: 28 Jun 2016, 12:06
por carazolli » 28 Jun 2016, 12:18
Por favor, preciso resolver um problema que começou a aparecer hoje, do nada... Até ontem estava normal. O problema é que todas as vezes que eu abro o SolidWorks, recebo essa mensagem de erro:

Could not load SolidWorks DLL: GdtAnalysisSupport.dll.

Eu limpei meu computador com o CCleaner ontem. Será que pode ser isso?
asouza
Site Admin
Mensagens: 93
Registrado em: 06 Out 2015, 10:58
por asouza » 28 Jun 2016, 13:04
Opa! Por parecer que "foi do nada" talvez seja um problema em uma atualização do Windows, o sistema atualiza automaticamente e a gente nem vê Rafael, veja algumas sugestões...

Título: Erro de DLL no Windows 8
Produto: SolidWorks
Versão: 2013

Problema:
Erro de DLL "gdtanalysissupport.DLL" ao abrir o SolidWorks no Windows 8

Solução:
Essa mensagem de dll ocorre no Windows 8, pois um dos pré requisitos (.NET Framework 3.5) está desativado. Para corrigir esse problema, faça o seguinte procedimento: Menu iniciar do Windows>>Painel de Controle>>Programas e Recursos>>Ativar ou Desativar Recursos do Windows>>E marque o Microsoft.NET Framework 3.5>>Depois, clique em OK. Após isso, repare a instalação do SolidWorks.


Título: Problema com GdtAnalysisSupport.dll
Produto: SolidWorks
Versão: 2016

Problema:
Ao abrir uma peça no SolidWorks 2016, é exibido um erro "Não foi possível carregar a DLL do SOLIDWORKS:GdtAnalysisSupport.dll"

Solução:
Deve-se desabilitar a KB3072630, e realizar a reparação da instalação do SolidWorks,após isso habilitar novamente a atualização de segurança,

Veja informações da SolidWorks neste link http://www.solidworks.com/sw/support/techkb3072630.htm


Estas soluções estão na base de conhecimento do Portal do Cliente do suporte SKA.
carazolli
Mensagens: 2
Registrado em: 28 Jun 2016, 12:06
por carazolli » 28 Jun 2016, 16:06
Olá, boa tarde! Agradeço pela resposta, mas queria dizer que encontrei a solução no google pouco antes de ler a sua resposta.

Se mais alguém estiver com o mesmo problema, eu achei a resposta nesse site: http://www.gruporedraw.com.br/2015/09/e ... ll-do.html

Eu estava desesperado antes de conseguir resolver!

De qualquer forma, agradeço muito pela atenção.
asouza
Site Admin
Mensagens: 93
Registrado em: 06 Out 2015, 10:58
por asouza » 28 Jun 2016, 16:16
Valeu Rafael, obrigado por compartilhar
andreybosa
Mensagens: 6
Registrado em: 31 Ago 2016, 12:10
por andreybosa » 31 Ago 2016, 12:50
Asouza, você pode me ajudar, tem um email para contato, preciso de ajuda mano.. obrigado
asouza
Site Admin
Mensagens: 93
Registrado em: 06 Out 2015, 10:58
por asouza » 31 Ago 2016, 12:56
Opa! sempre pode conversar com o teu suporte do SolidWorks
Entra em contato com suporte@ska.com.br
Dá pra ligar também 51 3591-2900
andreybosa
Mensagens: 6
Registrado em: 31 Ago 2016, 12:10
por andreybosa » 31 Ago 2016, 13:13
mais o meu é pirata kkk achei que era pra piratas o forum tb.
asouza
Site Admin
Mensagens: 93
Registrado em: 06 Out 2015, 10:58
por asouza » 01 Set 2016, 12:52
Ah.... entendi, pois é Andrey, daí seria um problema.
MelqueLima
Mensagens: 3
Registrado em: 02 Mai 2017, 12:11
por MelqueLima » 02 Mai 2017, 12:19
Caros, boa tarde!

Estou com dificuldades de instalar o idioma português no SW poderia me auxiliar neste item?
9 mensagens Página 1 de 1
Voltar para “Instalação e administração”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante